Список форумов Left 4 Dead 2 Обновления

Обновления

подскажите

подскажите

Номер поста:#1  Сообщение metadon » 17 фев 2011, 17:55

установил 2060 патч,теперь не на один из серваков не заходит,везде надо дополнение качать.до этова стоял 2058 все нормально играл.подскажите
metadon
Профиль пользователя: Показать детали
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

просит загрузку дополнений

Номер поста:#2  Сообщение Darkthrone » 17 фев 2011, 18:10

Была версия 0.5.8 , скачал патч отсюда 0.6.0 , теперь на абсолютно всех серверах вместо кнопки "подключится" или как она там, появилось "загрузить дополнение" и урл http://store.steampowered.com/ . У товарища та же самая проблема. ЧТО делать?
Darkthrone
Профиль пользователя: Показать детали
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: подскажите

Номер поста:#3  Сообщение Led » 17 фев 2011, 18:19

Первое не создавать двух тем одинаковых по смыслу
Второе попробуйте по новой пропатчиться скачав сначало:
Пропатчиться им http://archive.c0d3r.net/l4d2_last_patch_2.0.5.9.exe
После чего пропатчить им http://archive.c0d3r.net/l4d2_last_patch_2.0.6.0.exe
И запускать игру с созданного ярлыка на Рабочем столе

Так как в последнем патче была допущена некоторая ошибка которая автоматически не смогла установить промежуточный 59 патч, но мы данную проблему уже исправили, а вам советуем сделать так как я отписал выше
Led
Профиль пользователя: Показать детали
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: подскажите

Номер поста:#4  Сообщение metadon » 17 фев 2011, 18:31

все работает,СПАСИБО))))
metadon
Профиль пользователя: Показать детали
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: подскажите

Номер поста:#5  Сообщение Led » 17 фев 2011, 18:34

Да всегда пожалуйста просто с моей стороны была допущена ошибка в ходе создания процесса инсталляции, которую на данный момент уже исправили.
Led
Профиль пользователя: Показать детали
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: подскажите

Номер поста:#6  Сообщение Guest » 17 фев 2011, 20:24

да вот я тоже скачал твой last patch как он только появился и у меня была проблема с игрой,все заходило но вылетало при нажатии Esc ,потом попозже перепатчиля и все ок
Guest

Re: подскажите

Номер поста:#7  Сообщение Darkthrone » 17 фев 2011, 21:21

А 0.5.9 ставить на 0.6 и потом опять сверху 0.6 или переустановить игру и все патчи с самого начала вгонять до о.6 ?
Darkthrone
Профиль пользователя: Показать детали
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: подскажите

Номер поста:#8  Сообщение V10 » 17 фев 2011, 21:28

Darkthrone писал(а):А 0.5.9 ставить на 0.6 и потом опять сверху 0.6

да
Аватара пользователя
V10
/dev/root
/dev/root
Профиль пользователя: Показать детали
Благодарил (а): 19 раз.
Поблагодарили: 130 раз.

Re: подскажите

Номер поста:#9  Сообщение Leon » 18 фев 2011, 09:22

пользуясь случаем...хотел выяснить почему у меня в игре всегда меняется язык на английский??в рев ани и в ярлыке прописывал -language russian не выходит ничего.Это я надеюсь не край



вот что пишут когда я прописываю -language russian
Последний раз редактировалось Leon 18 фев 2011, 12:35, всего редактировалось 1 раз.
Изображение

Собака лает, а караван идет.=)
Аватара пользователя
Leon
Профиль пользователя: Показать детали
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: подскажите

Номер поста:#10  Сообщение V10 » 18 фев 2011, 10:37

Leon писал(а):-language russian

работает всегда
Аватара пользователя
V10
/dev/root
/dev/root
Профиль пользователя: Показать детали
Благодарил (а): 19 раз.
Поблагодарили: 130 раз.

След.

Вернуться в Обновления

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron

Кто сейчас на конференции

Сейчас посетителей на конференции: 1, из них зарегистрированных: 0, скрытых: 0, 0 ботов и гостей: 1 (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (158) здесь было 15 май 2015, 14:58

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1